Internal services unavailable in North Carolina (LNR1)

Medium Severity
Status: Resolved
Started:
Resolved:
Affected Services: Data Center - LNR1
Description:

We're experiencing a network disruption in our LNR1 data center and it appears that some parts of our network are experiencing an outage. We're currently investigating and working to resolve the issue.

Updates

Resolved
We have checked over the system and everything appears to be functional. We feel confident that this issue is now resolved.
Monitoring
Our internal router is back online and internal services are restored. We're going to continue to monitor in the meantime.
Identified
We are starting the recovery process on our internal router.
Identified
We have identified the issue as to an issue with an internal router. We're working on identifying the core issue and implementing a fix. Currently some services that rely on our internal services will be impacted, such as our IPMI and private networks in LNR1. These services are working as expected in RIC1.
Investigating
We have identified that internal services remain down, most customer systems are not affected. We're still investigating and attempting to bring services online.
Back to History Subscribe to Updates