LNR1 Network Disruption

Medium Severity
Status: Resolved
Started:
Resolved:
Affected Services: Data Center - LNR1, cPanel Servers, VPS - LNR1
Description:

We are aware of a network disruption in our LNR1 data center that is affecting some clients. There appears to be intermediate connectivity. Our network team is actively working on the issue.

Updates

Resolved
Overnight, our NOC was able to stabilize the network. We monitored the situation and noticed that around 2 AM EDT, the network stabilized. Our NOC is looking into the complete details and will provide more information as we have it to anyone affected.
Investigating
After further investigation, we've been unable to identify the root cause. We're working with our upstream NOC to further identify the issue. Updates will slow while we continue to investigate.
Identified
We believe we have found the issue. We are working on confirming that the issue has been found and mitigated.
Back to History Subscribe to Updates